Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Docker CE >=19.03.2
  • Docker-compose >= 1.24.1
  • A Java Runtime Environment >=8
  • openssl >= 1.0.2
  • unzip
  • GNU tar

 

Info

Please follow Docker official recommendations when installing Docker. Check the URLs for your Linux distribution:

We also recommend using the target installation hosts exclusively for Kiuwan services. If you plan running other containers than Kiuwan's, please make sure that non of them is using the following network:

172.172.0.0/16

...